An error occurred while installing rmagick (2.16.0), and Bundler cannot continue.

An error occurred while installing rmagick (2.16.0), and Bundler cannot continue.

Sometimes, we are getting error at the time of installing rmagick.

        sudo apt-get install libmagickwand-dev imagemagick

If you are getting rmagick error then run below aptitude command...

        sudo aptitude install libmagickwand-dev imagemagick

then, install the rmagick (now, problem in solved.)

Or

        bundle

Please follow the link below:-

http://musingsonsoftware.blogspot.com/2014/02/ubuntu-apt-get-package-has-no.html

https://gist.github.com/galulex/2304847 

https://www.youtube.com/watch?v=hQYsaGvPJbQ

Comments

Popular posts from this blog

psql: could not connect to server: No such file or directory Is the server running locally and accepting connections on Unix domain socket "/var/run/postgresql/.s.PGSQL.5432"?

CARRIERWAVE - UPLOAD ANY MEDIA (AUDIO , VIDEO AND IMAGE ) FILE IN RAILS

SELECT COUNTRY WITH STATE AND IT'S CITIES RAILS

SEARCHING USING AJAX IN RAILS

RAILS: UPLOADING PHOTOS VIA AMAZON S3 AND PAPERCLIP (UPLOADING FILES TO S3 IN RUBY WITH PAPERCLIP)

E: Package 'aptitude' has no installation candidate

CURL COMMAND ON RUBY ON RAILS

CHECK PASSENGER RUBY PATH

UPLOAD ANY MEDIA FILE IN RAILS USING PAPERCLIP